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Part I. General Information

Overview

Inspiro Consultant is a handy utility that allows you to calculate several health-related parameters. In
particular, you can compute recommended blood pressure, ideal body weight, daily nutrient needs,
calories burning, and more. Inspiro Consultant has intuitive interface and is easy to use, so desired data is
just a couple of taps away.

All calculations are based on averages and due to individual peculiarities cannot be one hundred percent
accurate.

Features

Inspiro Consultant allows you to calculate the following parameters:
e Recommended blood pressure

Ideal body weight

Body fat percentage

Daily nutrient needs

Calories burned by activity

Inspiro Consultant also has the features, which enhance the program and optimize your using experience:
e Support for imperial and metric measurement systems.
e FEasy to use and simple to learn interface.
e Portrait, landscape and square screen support.

Technical support

All registered users of Inspiro Consultant get full technical support. If you have any questions about using
Inspiro Consultant or suggestions that you want us to implement in future versions, let us know. Feel free
to express your opinion about our products and our website. It helps us in improving those according to
user's wishes.

Technical support: support@inspirolabs.com
General: company@inspirolabs.com

You can always find latest news, releases and updates at our website at http://www.inspirolabs.com.
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Part Il. Inspiro Consultant Setup

Installation

To install Inspiro Consultant on your mobile device via your desktop computer
1. Make sure that Microsoft ActiveSync is installed on your desktop computer.
2. Start Microsoft ActiveSync and make sure that the connection is established between your

desktop computer and your mobile device.
3. Double-click the setup file.
4. Follow the instructions.

To install Inspiro Consultant directly from your mobile device

1. Make sure that Microsoft ActiveSync is installed on your desktop computer.
2. Start Microsoft ActiveSync and make sure that the connection is established between your

desktop computer and your mobile device.
3. Click Explore to open ActiveSync Explorer.
4. Copy the downloaded CAB into your mobile device.
5. Run the CAB file on your device.

After completion of installation you can register the product to get full technical support. Registration is

free.

Registration

Inspiro Consultant is absolutely free. But you are encouraged
to register your copy of Inspiro Consultant. Registered users
get full technical support and timely notifications about
upgrades and our special offers.

To get a Registration Code please visit
http://www.inspirolabs.com/register and follow the onscreen
instructions. The Registration Code will be delivered to your
email.

To register the product
1. Start Inspiro Consultant on your mobile device.
2. Tap Help > Registration.
3. Enter the Registration Code in the Code field.
4. Tap Register.

Product Registration y)

To reqgister please enker the Reqistration
Code vou received by email in the Code field,
The Field is case sensitive,

Code |

To get a Reqistration Code for Free visit our
website and Faollows the onscreen instruckions,

Register: v, inspirolabs, com/register
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Uninstallation

To uninstall Inspiro Consultant from both desktop computer and Pocket PC via your desktop computer
1. Start Microsoft ActiveSync.
2. Click Tools = Add/Remove Programs.
3. Select Inspiro Consultant in the program list.
4. Click Remove.

To uninstall Inspiro Consultant only from Pocket PC via your desktop computer
1. Start Microsoft ActiveSync.
2. Click Tools > Add/Remove Programs.
3. Clear check box next to Inspiro Consultant in the program list.
4. Click Ok.

To uninstall Inspiro Consultant via your mobile device
Tap Start > Settings.

Tap the System tab.

Tap Remove Programs.

Select Inspiro Consultant in the program list.
Tap Remove.

RN E
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Part Ill. Using Inspiro Consultant

Getting started

To start Inspiro Consultant
1. Tap Start > Programs.
2. Tap Consultant.

The main window of Inspiro Consultant contains:
Function buttons. Tapping the button brings up
corresponding dialog box. In each of the dialog boxes

you can calculate one or more parameters.

For

instructions on how to perform one or another
calculation, please refer to the appropriate chapter.

Menu bar.

Menu bar holds two menus: the File

menu and the Help menu.

(o}

The File menu contains Options and EXxit
commands. Tapping Options brings up the
Options dialog box, which allows you to
choose the system of measurement. For
instructions on how to change the system of
measurement, please refer to the appropriate
chapter. Tapping EXxit quits the program.

The Help menu contains Contents,
Registration and About commands. Tapping
Contents brings up the Inspiro Consultant
Help contents. Tapping Registration brings
up the Registration dialog box. For
instructions on how to register, please refer to
the appropriate chapter. Tapping About
brings up the About Inspiro Consultant
dialog box, which holds information about the
product.

Choosing system of measurement

Inspiro Consultant lets you perform calculations in both
imperial and metric units.

To change the system of measurement

In the main screen, tap File > Options.
2. Select the Imperial or Metric option.
3. Tap OK.

1.

m Blood Pressure
Calculate recommended blood pressure
Ideal Body Weight
Calculate ideal body weight:
Body Fat
el Calculate body Fat percentage
m Nutrient Needs
Calculate daily nukrient needs

3-., Calories Burned by Activity
Calculate calories burned From exercises

b« W< 3:24 ok

Options

7

System of measurement

() Imperial
O Metric
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Calculating recommended blood pressure

This feature allows you to calculate your recommended
systolic and diastolic blood pressure. The calculation is based
on age.

To calculate recommended blood pressure
1. In the main screen, tap Blood Pressure.
2. Enter your age in the Age field.
3. Tap Calculate.

The result will appear as two numbers in the Systolic
Pressure and Diastolic Pressure fields. Compare
recommended blood pressure with your current blood
pressure. If your current values are higher, you have increased
risk of developing diseases, associated with high blood
pressure. These diseases are: kidney disease, heart attack,
stroke, impaired vision and more. Visit your doctor to get
proper recommendations.

Calculating ideal body weight

This feature allows you to calculate your ideal body weight.
The formula utilizes height and differs between men and
women.

To calculate ideal body weight
1. In the main screen, tap Ideal Body Weight.
2. Select your sex in the Sex list.
3. Enter your height in the Height field.
4. Tap Calculate.

The result will appear in the ldeal Body Weight field.
Compare ideal body weight with your current body weight. If
your current value exceeds recommended by 20 percent or
more, you are probably overweight. Being overweight is
associated with increased risk of a range of diseases, including
diabetes, respiratory insufficiency, nocturnal apnoea,
cardiovascular diseases, arterial hypertension, fertility
anomalies, cancer and more. The more overweight you are,
the greater the risk. Visit your doctor to get proper
recommendations.

Recommended blood pressure g_&j

Calculate vour recommended syskolic and
diastalic blood pressure, The calculation is
baszed on age.

Age 2

Calculate

Systolic Pressure 120

Diastolic Pressure

Compare recommended blood pressure with
wour current blood pressure, IF wour current
walues are higher, wou have increased risk of
developing diseases, associated with high
blood pressure, You should wisit wour dockor ko
qget proper recommendations,

Ideal hody weight ;t_ﬂ')

Calculate wour ideal body weight, The Formula
utilizes height and differs between men and

wanmen,
s
Height ft [6 ]in

Calculate

Ideal Body wWeight 141 b=

Compare ideal body weight with wour current:
bady weight, IF wour current value exceeds
recommended by 20 percenk ar mare, you are
probably overweight. You should visit your
doctor ko get proper recommendations,
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Calculating body fat percentage

This feature allows you to calculate your body fat in
percentage terms. The calculation requires your weight and
waist circumference values. Waist circumference is measured
at the level of the umbilicus (navel).

To calculate body fat percentage

In the main screen, tap Body Fat.

Select your sex in the Sex list.

Enter your weight in the Weight field.

Enter your waist circumference in the Waist field.
Tap Calculate.

RN

The result will appear in the Percent Body Fat field. You can
evaluate your percent body fat value using the following
reference.
Body fat percentage categories for men:
Essential: 2-4%
e Athletes: 5-13%
Fitness: 14-17%
Acceptable: 18-25%
Obese: 26% and higher
Body fat percentage categories for women:

e Essential: 10-12%

e Athletes: 13-20%

e Fitness: 21-24%

e Acceptable: 25-31%

e Obese: 32% and higher
Ascribing yourself to one of these categories allows you to
define your goals of weight loss or fat burning sharply. Values
that fall into Obese category are a point for consideration.

Calculating daily nutrient needs

This feature allows you to calculate your daily needs for
calories and macronutrients, which include protein, fat and
carbohydrates. The calculation requires your age and activity
level. The activity level is relevant to the adults aged between
18 and 59 only.

To calculate daily nutrient needs

In the main screen, tap Nutrient Needs.

Select your sex in the Sex list.

Enter your age in the Age field.

Select your activity level in the Activity Level list.
Tap Calculate.

g

Your daily calorie needs will appear in the Calories field.
Below you will see your daily needs for protein, fat and
carbohydrates. Compare your current nutrient intake with the
recommended values. Insufficient or excessive consuming of
nutrients increases your risk of developing diet-associated
conditions. Consult with your dietitian to get proper
recommendations.

)

Body fat percentage

Calculate vour body Fat in percentage berms.,
Waist circumference is measured ak the level
of the umbilicus {nawvel).

Wieight b=
Waist in

Calculate

10%a

Percent Body Fat

Body Fak percentage categories:

essentialr  2-4%  acceptable: 18-259%
athletes;  5-13% obese: 26%+
14-17%

fitness:

Daily nutrient needs

Calculate your daily needs for calaries and
macronutrients, which include protein, Fat and
carbobwdrates,

Sex
Age 2

Lrtivity Level

Calaties

Draily macronutrient needs:

prakein 93 grams
Fat 114 grams
carbobydrates 426 grams
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Calculating calories burned by activity

This feature allows you to calculate the amount of calories you
have burned doing exercises. You can choose from a variety of
sport activities.

To calculate the amount of calories burned by activity

1.
2.
3.
4.

5.

In the main screen, tap Calories Burned by
Activity.

Select activity in the Activity list.

Enter your weight in the Weight field.

Enter the duration of the activity in the Duration
field.

Tap Calculate.

The result will appear in the Calories field. The number of
calories you have actually burned could be slightly different
depending upon your intensity level. The higher is the intensity
level, the more energy you expend, and the more calories you

burn.

Calories burned by activity g_&j

Calculake the amount of calaries you have
burned doing exercises. Choose From a wide
warieky of sport activities,

Activity ennis

]
4

Wieight 141 b=

Dwiration 120 min

Calculate

Calaties 672

The number of calories vou have ackually
burned could be slightly different depending
upon yalr inkensity level, The higher is the
inkensity level, the more calories wou burn,
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